Contents

 

SIMPL Lite iOS
iOS 7.1 and above
iOS 8.0 not supported
iOS 8.1 and above supported
iPhone 4s and above
iPad may work for iOS 7.1 and above, but not officially supported

SIMPL Lite Android
Minimum: Android 4.2, JELLY_BEAN_MR1 (API 17)
Maximum: Android 5.1, LOLLIPOP_MR1 (API 22)
Marshmallow Android 6.0, MARSHMALLOW (API 23) is going to require some extra checks and a little work beyond. We will open a CR for this (SL-307)

SIMPL Lite Admin
IE 9 and above
Safari 9.0.1 and above
Firefox 41 and above
Chrome 46 and above

This page has no comments.